QDS API Experiencing Elevated Errors

Incident Report for Ideon

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 21:07 UTC

Investigating

QDS API is experiencing elevated errors and we are actively investigating.
Posted Aug 12, 2025 - 21:06 UTC
This incident affected: Quoting and Decision Support (Quoting API, Provider Search).